Requirements

1Password 3 for Mac supports the following systems and web browsers.

Operating Systems

Older versions of 1Password are also available if you use OS X 10.5 (Leopard) and 10.4 (Tiger). While these versions are still supported, new features are only being added to the newer platforms.

For Windows requirements, please see our 1Password for Windows guide.

Supported Web Browsers and Applications

Lion and Snow Leopard

Thanks to our powerful browser extensions, 1Password can integrate directly into the current stable version of the following browsers in Lion and Snow Leopard:

Download the extension(s) you’d like to install by visiting our Browser extensions page in your favourite web browser.

Snow Leopard

These browsers are supported in Snow Leopard but not Lion:

Starting in 1Password 3.6, some browsers plugins are no longer included. You will need to download an older version of 1Password for 1Password to work in the following browsers:

1Password for iOS Requirements

iPhone & iPod Touch

1Password for iPhone and 1Password Pro can be installed on any iPhone or iPod touch running iOS 3.1.3 or later.

iPad

1Password for iPad and 1Password Pro can be installed on any iPad running iOS 3.2 or later.